How to active WiFI on the Siros monolight?

1) Press the rotary controller to enter the main menu.

2) Turn the rotary controller until you reach the menu item “WiFi”.

3) Confirm this selection by pressing the rotary controller.

4) Use the rotary controller to select the option “on”.

5) Confirm this with the rotary controller.

The status of the WiFi is displayed with a symbol on the front panel of Siros:

Off
Blinking
On
WiFi is not activated or there is no WiFi module installed.
WiFi is activated, but not yet connected to a network
WiFi is activated and connected to a network (Enterprise or Private).

bronControl Opereation modes

The units can be controlled in two different modes. To connect your device please follow the instructions below:

Operation in “Private” mode (factory setting)

If the WiFi mode is activated on more than one monolight, the units link up automatically to form a private network. A smartphone or tablet must then be connected to this network in order to control it.

Activate the WiFi function on your device. Your device will automatically search for available WiFi networks. Connect your tablet or smartphone to the desired Bron-Studio network. You will be prompted to enter the password: bronControl

Start the bronControl app. Add the correspondent new studio and connect the app with this studio. Further tips concerning the operation of the app can be found in the help menu “?” of the app.

Operation in “enterprise” mode (please note: this mode is not yet enabled)

If there is an existing WiFi network (router), the unit can be integrated into this using a smartphone or tablet. To achieve this, go to “Network Setting” in the broncControl App and enter your router’s settings in “Infrastructure Mode”. Make sure the unit is set to the correct studio address.

Siros saves the last type of connection and tries to connect to the last network the next time it starts.

Private Mode has limited number of network clients

In private mode only 5 flash units and one control device (like iPad, iPhone) can be connected to the network. Connecting more units or more control devices can result to unreliable network situations.

I added a new flash unit, but it is not recognized

Typically it takes about 20-30 seconds to recognize a new flash unit in the bronControl app. In iOS 8.0 / iOS 8.1 it can happen that the new flash is not showing up (even if your studio address is correct and WiFi is on). In this situation please leave the bronControl App by selecting the STUDIO icon and reconnect one more time to your STUDIO.

I disconnected a unit, but it is not removed from my app.

If you disconnect a device it is typically removed within 20-30 seconds. In iOS 8.0 / iOS 8.1 it can happen that the device is not removed within this time. ). In this situation please leave the bronControl App by selecting the STUDIO icon and reconnect one more time to the your STUDIO.

I press TEST but the flashes are not synchronous.

This is not an issue, this caused by the network protocol we are using that is not intended to be synchronous.

I tried to activate the Enterprise mode, but it did not connect.

Enterprise mode is currently not activated.

Why can I not setup Studio 0?

Studio 0 is intended as a demo studio. In this mode 3 demo lamps are included. This mode is intended for customer demonstrations if no network is available.

I set up my units to the desired studio, my Wifi is on but they do not want to connect.

Please check one more time if all studio addresses are setup to the same studio address. As a next step set WiFi to “—“ and set the WiFi to “on” one more time.

How can I enable the cognition light?

Please go to the settings menu and set cognition light to on.

I enabled the cognition light but I can see no colour change.

Please make sure that each unit has a different lamp address. The colour is based on the defined lamp address.

Why is the cognition light turning back to blue?

After 30 seconds of inactivity on the mobile device the units will only show the blue cognition light. If you touch the bronControl App anywhere the cognition light colours will show up again.

My App shows “lost connection”. What happened?

It may happen that one of the WiFi modules performs a reset. This can cause the loss of connection. In general you need to reconnect to the WiFi network Bron-Studio and restart the App.

A device is not reacting on any changes even if I manually change something on the unit.

Please power off and on the unit.